How do I cancel a pending wire payroll and switch to ACH?
If a 7shifts Payroll run is mistakenly submitted as a wire transfer, you can cancel the wire transfer and switch the funding method back to ACH by reverting the payroll to a draft status.
Issue
A 7shifts Payroll run is currently pending as a wire transfer, but you need to cancel the wire transfer and process the payroll as a regular late payroll via ACH.
Cause
When a wire transfer payroll is initiated in 7shifts Payroll, the payroll status changes to pending until the wire funds are received. If the wire transfer has not been sent yet, you can revert the pending payroll to a draft status so the funding method can be updated.
What To Do
Note: A payroll run can only be re-opened when the status is pending. A processing payroll run cannot be re-opened.
Follow these steps to switch your pending wire payroll back to ACH:
- Log in to the 7shifts as an Admin.
- Navigate to your Payroll dashboard.
- Click the three dots button next to the pending wire payroll period, then click View Payroll.
- Click Re-open and edit payroll. This action immediately shifts the payroll status from pending back to a draft status.
Because the original pay date has passed, you may need to create a new draft. - Re-submit the payroll using ACH as your funding method.
Issue Unresolved
If you are unable to re-open the payroll run, please gather the payroll details and contact 7shifts Support.