Fix missing employees in the Gusto mapping dropdown

Issue


You added newly hired employees to 7shifts, but their names don't show up in the dropdown menu when you try to match them with their Gusto profiles.

Cause


This happens when an employee is only assigned to a location that isn't enabled for payroll in your Gusto integration settings. If a location is skipped during the setup process, 7shifts automatically filters out those location-specific employee profiles from the mapping screen.

What To Do


Update your integration settings to reveal the missing employees.

  1. In the left navigation bar, select Integrations.
  2. Select My Integrations.
  3. Locate Gusto and click Settings.
  4. Review your connected locations. Check the box next to any location where the missing employees are assigned.
  5. Save your changes.

If an employee's location assignment is incorrect, you can also assign the missing employee to an already connected location within their 7shifts employee profile to make them appear on the mapping page.

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