Incorrect bank account showing on a payroll draft

Issue

The incorrect bank account is showing on your 7shifts Payroll draft even though the account information has been updated.


Cause

Payroll drafts lock in the bank account information that was active at the time the draft was created. Updating your bank account settings will not automatically update an existing draft.


What to do

Important: You must have Admin permissions with access to 7shifts Payroll to perform these steps.

  1. In the left navigation bar, select Payroll.
  2. Navigate to the existing payroll draft that displays the incorrect bank account.
  3. Select Delete.
  4. Confirm the deletion of the draft.
  5. Select Run Payroll to create a new draft.

The new payroll draft will now reflect the updated bank account information.


 

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