Troubleshooting Gusto integration page loading errors

Issue


An error message displays that says: "Sorry, there was a problem loading this page. Please refresh the page and try again or contact customer support if the issue persists" when opening Gusto Integration settings.

Cause


The connection between 7shifts and Gusto has encountered a synchronization error that prevents the settings page from loading correctly.

What To Do


To resolve this error, you must disconnect and then reconnect the Gusto integration.

  1. In the left navigation bar, select Settings.
  2. Select Integrations.
  3. Find Gusto and select Disconnect.
  4. Once the integration is disconnected, follow the standard setup process to reconnect.

Issue Unresolved


If you have reconnected the integration and the error persists, please contact the 7shifts Support team with your device versiom and browser details for further investigation.

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