I'm getting MFA codes that I didn't request, what should I do?
Issue
You are receiving Multi-Factor Authentication (MFA) codes for your 7shifts account, but you did not initiate a login or request them.
Cause
Unrequested codes mean that your 7shifts account is secure and the MFA system is working to block unintended access attempts. This typically happens when someone else has entered your email address and password correctly, but is blocked by the MFA requirement.
What to do
Important: You must have access to your account and be logged in to perform these security updates.
- Ignore the unrequested codes.
- Do not enter the code into any login screen to prevent the unauthorized attempt from gaining access to your account.
- Consider resetting your password in the Profile section of the 7shifts web app to prevent future unauthorized login attempts.
- Review your account and employee profile information to ensure no details have been changed.